Опубликованный пакет / CLIR

ietf.http_framing

v0.1.0

Hypertext Transfer Protocol -- HTTP/1.1

Hypertext Transfer Protocol -- HTTP/1.1

РедакцияЯзыкСобытияМатериализация
RFC 2616 (R. Fielding et al.)en
adopted · 1999-06-01
in_force · [1999-06-01 … …)
PINNED_OFFICIAL_BYTES

Ревизий внутри одного языка нет: у каждой языковой редакции этой работы единственная версия, сравнивать не с чем.

Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing

РедакцияЯзыкСобытияМатериализация
RFC 7230 (R. Fielding, J. Reschke, eds.)en
adopted · 2014-06-01
in_force · [2014-06-01 … …)
PINNED_OFFICIAL_BYTES

Ревизий внутри одного языка нет: у каждой языковой редакции этой работы единственная версия, сравнивать не с чем.

HTTP/1.1

РедакцияЯзыкСобытияМатериализация
RFC 9112 (R. Fielding, M. Nottingham, J. Reschke, eds.)en
adopted · 2022-06-01
in_force · [2022-06-01 … …)
PINNED_OFFICIAL_BYTES

Ревизий внутри одного языка нет: у каждой языковой редакции этой работы единственная версия, сравнивать не с чем.

Замена акта

Не измеряется: no-edition-boundary.