Published package / CLIR

ietf.http_framing

v0.1.0

Hypertext Transfer Protocol -- HTTP/1.1

Hypertext Transfer Protocol -- HTTP/1.1

EditionLanguageEventsMaterialisation
RFC 2616 (R. Fielding et al.)en
adopted · 1999-06-01
in_force · [1999-06-01 … …)
PINNED_OFFICIAL_BYTES

There are no revisions within one language: each language edition of this work has a single version, and there is nothing to compare.

Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing

EditionLanguageEventsMaterialisation
RFC 7230 (R. Fielding, J. Reschke, eds.)en
adopted · 2014-06-01
in_force · [2014-06-01 … …)
PINNED_OFFICIAL_BYTES

There are no revisions within one language: each language edition of this work has a single version, and there is nothing to compare.

HTTP/1.1

EditionLanguageEventsMaterialisation
RFC 9112 (R. Fielding, M. Nottingham, J. Reschke, eds.)en
adopted · 2022-06-01
in_force · [2022-06-01 … …)
PINNED_OFFICIAL_BYTES

There are no revisions within one language: each language edition of this work has a single version, and there is nothing to compare.

Replacement of the act

Not measured: no-edition-boundary.